Technical FAQs

Ask a Question

Does OFS V3.50 supports Windows 8

Yes, OPC v3.5 Factory Server is supported in Windows 8, Server 2012, Windows 7, Server 2008 R2, Vista, XP, 2000, and Server 200. OFS must not be installed on virtual machines.

Was this helpful?
What can we do to improve the information ?