Technical FAQs

Ask a Question

How to setup SMTP server for email in Advanced Reports (AR)

Issue
Customer cannot get reports sent to their email

Product Line
System Manager software 4.x

Enviroment
Sending reports via email

Cause
SMTP is not configured in Advance Report

Resolution

SMTP must be configured in order to send reports to email accounts.


Quick Reference on how to Setup SMTP in Crystal Enterprise (CE)

1. First gather the following information from the IT department on SMTP settings.
a. Domain Name
b. Server Name
c. Port
d. Authentication: <default is none>
e. SMTP User name
f. SMTP Password

2. To make changes it will require a Crystal EnterpriseAdministrator account. Login as "Administrator" as the username and " " blank as the password. This account is setup by default during the Crystal Enterprise install. This is not an SMS user account.

3. Log on to Crystal Management Console (Admin Launchpad) using the Admin account

4. Click on Servers

5. Click on <servername>.reportjobserver

6. Click on Destinations

7. Select Crystal Enteprise.SMTP and select enable.

8. Click OK.

9. Enter the SMTP settings gathered in step 1.

10. Refer to ce10_smtp.pdf for more details and troubleshooting.
Setup SMTP server to have reports emailed to you in Advanced Reports.


See the attached for more details on configuring SMTP in Advanced Reports' Crystal Enterprise.

ce10_smtp.pdf

Key Words and Phrases: Advanced Report email, Advanced Reports email

Document Change History
Date and Initials Comments
2010-06-17 DRM * Added a key words and phrases list according to a specific request
 

 


  • Date Created:August 24, 2007
    Last Revised: 17 Jun 2010
    Internal PMO/PMC
    Original Author: KT

Legacy KB System (APS) Data: RESL190871 V3.0, Originally authored by PhHa on 01/30/2008, Last Edited by DaMi on 06/18/2010
Related ranges: SMS Add-on
Was this helpful?
What can we do to improve the information ?