Technical FAQs

Ask a Question

Will the Premium FactoryCast ETY module (TSXETY5103) support a v4.0 NTP Time Synchronization server?

No. Currently the TSXETY5103 will only support up to a v3.0 NTP Time Synchronization server.


Was this helpful?
What can we do to improve the information ?