Unable to communicate to serial devices when the ethernet cable is unplugged on the System Manager Software server
Goals and Symptoms
Symptoms
User is communicating to devices connected using the serial protocol in System Manager Software (SMS)
When no ethernet cable is connected to the server, the left LED in the SMS Setup Utility turns red and SMS is unable to communicate to the serially connected devices
Upon re-establishing the ethernet connection, the serial devices resume communicating
Causes and Fixes
Cause
The SRV and/or EVT Host in the SMS Config Utility is set to a static IP
Resolution
Change the SRV and/or EVT host to 127.0.0.1
1. Close the SMS Setup Utility
2. Go to Start ->Windows Control Panel ->Administrative Tools ->Services
3. Right-click on the PowerLogic Network Server service and click Stop
4. Go to Start ->All Programs ->PowerLogic ->Tools ->SMS Config Utility
5. Click on the TCP/IP tab
6. Change the SRV and/or EVTHost addresses to 127.0.0.1
7. Click OK
8. Re-start the PowerLogic Network Server service from Services
Legacy KB System (APS) Data: RESL203139 V1.0, Originally authored by MaTh on 08/19/2010, Last Edited by MaTh on 08/19/2010
Related ranges: System Manager 4.3, System Manager 4.2, System Manager 4.0, System Manager 3.3
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