Browse FAQs

Can a BMXNOM0200 module work with a BMXCRA31210 ?

Published date: 27 August 2019

Yes, However the BMXNOM0200 needs to be using firmware version 1.4 or greater to work with a BMXCRA31210.


Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.