Technical FAQs

Ask a Question

How to re-establish communication with an EGX whose IP address is unknown?

Issue
An EGX device has an unknown IP address. Is it possible to reset to default or determine the set IP address?

Product Line
Gateway devices
EGX100/200/300/400
Link150

Environment
IP Address Configuration

Cause
The IP address of an EGX device has been set to something other than its default and the new IP address is forgotten or lost.

Resolution
The following are some methods available to determine the IP address in order to re-establish communications to the gateway device:

1. If PowerView software is installed, it can be used to scan all IP addresses of connected devices.

2. If there was recent communication to the gateway, a record may still exist in the local ARP cache. To perform a search, open the Command Prompt and type: cd C:\ and press <enter>. Then type: arp -a <enter> and a list of the IP addresses with corresponding MAC addresses will populate. Note, the MAC address of the EGX is printed on the serial number label on the bottom/side of the device.

3. Use Hyperterminal to assign an IP address to the gateway as outlined in steps found in the attached Ethernet Setup Using Hyper Terminal document and FA212273.

4. Use a third party software to scan for IP addresses, such as WireShark. Refer to FA212273 for steps to do so. From the list of IP addresses, determine which corresponds to the gateway's MAC address and that is the current IP address.

Was this helpful?
What can we do to improve the information ?