Browse FAQs

NetBotz v2 | SNMP versions supported

Published date: 25 July 2019

Issue:
SNMP version supported by Version 2 Appliances

Product Line:
NetBotz v2 (320/420/500)

Environment:
NetBotz Version 2

Resolution:

The NetBotz model 320, 420, & 500 appliances only support SNMP version 1 when using Botzware version 2.4 or lower. Starting with version 2.5.0 of Botzware, version 2c and version 3 of SNMP are supported.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.