Global (English)
Welcome to the Schneider Electric corporate Website

ENGLISH | FRENCH

You can choose another country to view available products or go to our Global website for company information.

Select your location

Vijeo Historian Security Fix

Vijeo Historian Security Fix
  • Reference

    HF43053651

  • Type

    Software - Updates

  • Languages

    English

  • Date

    21/10/2011

  • Version

    V4.30

Download
  • Reference

    HF43053651

  • Type

    Software - Updates

  • Languages

    English

  • Date

    21/10/2011

  • Version

    V4.30

Description:

This is hotfix No. HF43053651 for Historian v4.30 Make sure you have installed the required version before installing this hotfix. This hotfix provides a fix for: ICS-VU-087982 and ICS-VU-614277 For more information, visit: http://www.citect.com/safety-and-security ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Files contained in this Hotfix =============================== readme.txt This file Install.vbs Installation script Uninstall.vbs Uninstall script Resources\ Hotfix file folder Notes ======= In order for the hotfix to be installed or uninstalled, the Windows Feature IIS 6 Management Compatibility must be installed if running Windows Vista or later. This can be verified through the Programs and Features Control Panel applet. If this feature is not installed, you will receive an error message while running the install or uninstall. When uninstalling or re-installing Historian, this hotfix should be uninstalled prior to running the Historian uninstallation. The hotfix should be re-installed after installing Historian. Installation =============== To install the hotfix: 1. Extract the contents of the hotfix zip file to a location on your computer. 2. Close any web browser applications that are using (or have been used to access) the Historian Web Client. 3. If you have manually installed the Historian Web Client previously, this must now be uninstalled. Verify this using Add or Remove Programs in Windows XP or Programs and Features in Windows Vista and later.

Files for Download

Add to my Documents

Description:

This is hotfix No. HF43053651 for Historian v4.30 Make sure you have installed the required version before installing this hotfix. This hotfix provides a fix for: ICS-VU-087982 and ICS-VU-614277 For more information, visit: http://www.citect.com/safety-and-security ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Files contained in this Hotfix =============================== readme.txt This file Install.vbs Installation script Uninstall.vbs Uninstall script Resources\ Hotfix file folder Notes ======= In order for the hotfix to be installed or uninstalled, the Windows Feature IIS 6 Management Compatibility must be installed if running Windows Vista or later. This can be verified through the Programs and Features Control Panel applet. If this feature is not installed, you will receive an error message while running the install or uninstall. When uninstalling or re-installing Historian, this hotfix should be uninstalled prior to running the Historian uninstallation. The hotfix should be re-installed after installing Historian. Installation =============== To install the hotfix: 1. Extract the contents of the hotfix zip file to a location on your computer. 2. Close any web browser applications that are using (or have been used to access) the Historian Web Client. 3. If you have manually installed the Historian Web Client previously, this must now be uninstalled. Verify this using Add or Remove Programs in Windows XP or Programs and Features in Windows Vista and later.

Files for Download

My List

Store, email, and share your favorite documents.

View My Documents