Technical FAQs

Ask a Question

Unity Pro error: "No valid PLC project found"

   This error is displayed in the output window when trying to open a Unity Pro project.

   Unity Pro

     The PLC type is either not supported by the Unity Pro package (e.g. opening a Quantum project in Unity Pro S) or the version of the
firmware called out in the project is later than those supported by the current Unity Pro installation.

     Use the Unity Pro package that supports the PLC type that is configured in the project.
     Open the project in a later version and drop down the version of the firmware configured for the CPU. Save the project as an .STA file
         and reopen in the earlier version of Unity Pro.
Was this helpful?
What can we do to improve the information ?