Technical FAQs

Ask a Question

Why I cannot download the last product versions of XBTGK2330, XBTGT2330 and XBTGT2930?

Due to a backlight component change, to download the following references and product versions, you must use Vijeo Designer version 6.2 SP3.1 or later.
XBTGK2330 (PV04, RL13, SV3.2 or later),
XBTGT2330 (PV05, RL14, SV3.2 or later),
XBTGT2930 (PV02, RL04, SV2.1 or later)

Was this helpful?
What can we do to improve the information ?