Technical FAQs

Ask a Question

Why do I get message "Lite Package Only" when trying to open a ProWORX 32 project?

The "Lite Package Only" message will appear if you're running the ProWORX 32 Lite software package and trying to open a project for either Quantum series, 984 Series Slot Mount or 984A,B,X Chassis Mount series controllers. These PLC types are only supported with the ProWORX 32 Full software package, not the LITE package. The ProWorx 32 Lite software package only supports the Momentum series, Compact 984 series and Modicon Micro 110CPU series controllers.
Was this helpful?
What can we do to improve the information ?