Technical FAQs

Ask a Question

Which ION EEM Versions are Compatible with the Different Versions of PME / SPM / ION Enterprise

Issue
How to determine which versions of ION EEM are compatible with the different versions of PME / SPM / ION Enterprise software.

Product
ION EEM

Environment
ION EEM (versions 3.95 SP1. 3.96. 4.0, 4.0 R2, 5.0),
ION Enterprise (version 5.5 SP5,5.6 SP2, 6.0)
SPM (versions 7.0, 7.0.1, 7.2)
PME (versions 7.2, 8.0)

Cause
When deploying ION EEM only certain versions are compatible with other versions of the PME / SPM / ION Enterprise software. 
Also, for some combinations there are other considerations that must be met.

Resolution
The following matrix outlines the software compatibilities.


NOTE:  
ION EEM 5.0 CU9 is compatible with PME 8.0, with the following restriction:
- the new webreach security in PME8.0 must be disabled if the customer wishes to use ION EEM Proxy ION features
(see FA248396)
Was this helpful?
What can we do to improve the information ?