Technical FAQs

Ask a Question

Compatibility & Inter-Operability between Vijeo citect, Vijeo Historian, Ampla and windows O.S and Office platforms and connectors.

Check attached PDF for compatibility and inter-operatibilty.

 Compability Matrix


1 Vijeo Citect V7.30 Service Pack 1 is the minimum requirement to be compatible with Windows 8 and Windows Server 2012. Windows 8.1 is not confirmed at this time.
5 Vijeo Citect V7.20 Service Pack 5 is the minimum requirement to be compatible with Windows 8.1 and Windows Server 2012 R2.
3 Vijeo Citect V7.10 Service Pack 3 is the minimum requirement to be compatible with Windows 7.
+ Not supported as a database for Inventory. Other modules are supported.
^ Windows 8.1 is not confirmed at this time
# Ampla supports the operating system on the client side only.
♦ Ampla 2014 and 2013 Server is compatible with the 64 bit version only. The client supports 32 and 64 bit.
 Software is compatible with the 32 bit version only
▶ Server only
∞ Client only

Inter-Operatibility




*Software is installed as part of PlantStruxure PES suite # Software is compatible via an OPC DA Connector only
Was this helpful?
What can we do to improve the information ?