Technical FAQs

Ask a Question

Com'X 200 Gateway (EBX 200) firmware upgrade fails when upgrading to version 2.0.5 or later

Issue
Com'X 200 firmware upgrade fails when upgrading from a version prior to 1.46 to firmware version 2.0.5 or later.

Product Line
Com'X 200 Gateway

Environment
Firmware upgrade

Cause
"Signed Firmware" was introduced in version 1.1.20. 

Resolution
If the current version of firmware is prior to 1.1.20 ,you must first be upgrade to version 1.1.20...then to 1.4.6. Afterwards, the Com'X 200 firmware can be upgraded to 2.05 or later.

The firmware can be upgraded through the Com'X web page.
  1. Once logged in to the Com'X web page, select the 'Maintenance' tab.
  2. Click on the 'System Settings' tab on the left-hand side of the screen.
  3. Click on 'No file chosen' and select the firmware upgrade file.
  4. Finally, click on the 'Upgrade firmware' button.

All mentioned firmware versions are available here.
Was this helpful?
What can we do to improve the information ?