Technical FAQs

Ask a Question

ION Setup 3.0 Installation Error

When attempting to install ION Setup 3.0 the user receives the following error:

Your operating system does not meet the minimum requirements for this product. Please validate that your Operating system version, architecture, edition, and service pack meet the documented requirement. The installation will now exit.

Product Line:
ION Setup 3.0

ION Setup Installation

The ION Setup installer requires a minimum of Microsoft .NET Framework 4.5.1 to run.

Install the latest version of Microsoft .NET Framework and re-run the ION Setup installer
Was this helpful?
What can we do to improve the information ?