Technical FAQs

Ask a Question

Why can't brand new XBTGKs with Factory System 0.1.2.15 be downloaded to

The factory system 0.1.2.15 must be downloaded to with Vijeo Designer V6.2 SP3 and greater.
Was this helpful?
What can we do to improve the information ?