Technical FAQs

Ask a Question

What is the minimum version of Vijeo Desginer required to program HMIGTO terminals ?

These  HMIGTO targets can be configured with minimum version of Vijeo  Designer 6.1 or later .
Was this helpful?
What can we do to improve the information ?