Technical FAQs

Ask a Question

Unity Pro V8.x and .NET Framework version required

With Windows OS V8.x, Unity Pro V8.x requires . NET Framework 3.5.

This framework should be installed before running Unity Pro install.
To get information about .NET Framework 3.5 install, please refer the following link: http://msdn.microsoft.com/en-us/library/hh506443.aspx

How to install and how to enable .NET Framework 3.5 are explained in the link above.

A .NET Framework version needs others lower versions already installed to run. Thus, don’t delete any .NET Framework version installed.

How to check which .NET Framework versions are installed on my PC?

Using Windows explorer and do as below:


Note: The default “Instance of SecPBS or CecUBS creation failed Opening them failed” also can be due to a missing .NET Framework

Was this helpful?
What can we do to improve the information ?