Technical FAQs

Ask a Question

PME 8.0 installer fails at "checking for running applications" step during upgrade

Issue
PME 8.0 installer fails at "checking for running applications" step during upgrade

Product Line
Power Monitoring Expert (PME 8.0)
 
Environment
PME 8.0 Installer
 
Cause
When PME 8.0 installer checks for any running application it fails
 
Resolution
Check in Windows Services if any registered service has PME application name as part of its service name. An example of this would be Input Director has registered a service called "Input Director Vista Service".
The PME 8.0 installer interprets this as Vista application running. Stop the conflicting service and run the installer again. 
Was this helpful?
What can we do to improve the information ?