Technical FAQs

Ask a Question

What would cause a functional levels of application and of the firmware are not compatible with the SoMachine Basic software?

The issue is is caused from a newer version of the software than the firmware. Any firmware version 1.1.15 or lower with software version 3.1 SP1 build 44532 is used you need to upgrade the firmware to version and select function level 3.1under the behavior.
Was this helpful?
What can we do to improve the information ?