Technical FAQs

Ask a Question

Vijeo Designer V6.2 SP2.1 Secured IntialPanelID login error

In Vijeo Designer V6.2 SP2.1, the InitialPanelID is secured. However, when doing a download or simulation, the error message states at the bottom, "Change panel operation failed. Your security level is too low. Panel 1" instead of taking the panel to the login page. This is a known issue and has been resolved in Vijeo Designer V6.2 SP2.1 HOTFIX 1705_1706.
Was this helpful?
What can we do to improve the information ?