Technical FAQs

Ask a Question

Why am I getting Event Notification Module (ENM) 8.x Browser Not Supported error.

Customer is trying to open ENM links (Alarm Sentry, ENM Configuration, Monitoring and Diagnostics) to open in the browser and gets a browser not supported error.

Product Line
ENM 8.x

ENM Configuration

Internet explorer is in compatibility mode. ENM supports Internet Explorer 9, 10, and 11 in Non Compatibility Mode and Chrome 20+ and Firefox 14+,

Take Internet Explorer out of compatibility mode for the ENM site. ENM typically uses the url http://localhost:82 or http://localhost:85
1. Open Internet Explorer and click Tool > compatibility view settings.

2. Remove localhost from sites added to compatibility view.

3. Click ok and refresh the ENM page.
Was this helpful?
What can we do to improve the information ?