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Error: "A valid software license could not be found" when opening Management Console in PME 7.2.x

Issue
The following error message appears when opening a component of Power Monitoring Expert (PME):

          
          A valid software license could not be found.
          Possible causes:
          * No valid license is installed
          * System error


Product Line
Power Monitoring Expert (PME 7.2.x)

Environment
PME Management Console
Windows Services

Cause
Some services responsible for the the licensing and activation of the software may have stopped.

Resolution
To resolve the issue, start/restart the following two services:
  • FlexNet Licensing Service
  • lmadminSchneider
If the error message persists after restarting the services listed above, refert to article FA222174 or contact Technical Support for further assistance.
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