Technical FAQs

Ask a Question

What are the differences between the Quantum Ethernet Modules ?

Release Notice
These 140NOC78x00 modules require the use of Unity 7.0 or higher.
Goals and Symptoms
Explain the difference between the Quantum Ethernet modules that can be used in a Quantum Ethernet IO system.
Facts and Changes
When used in a Quantum Ethernet/IO system then these modules requires the use of Unity 7.0 or higher and the use of a version 1.5 QEIO 140CRP31200 module.
Causes and Fixes
Listed below are the differences between the Quantum Ethernet modules.

 

Legacy KB System (APS) Data: RESL209824 V1.0, Originally authored by MiMe on 11/30/2012, Last Edited by MiMe on 11/30/2012
Related ranges: Modicon Quantum NOE - TR
Was this helpful?
What can we do to improve the information ?