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Cannot change the IP address of PM5000 meter with Ethernet

Issue
Unable to change the IP address on PM5000 meter with Ethernet, or communications are lost after changing the IP address.

Product Line
PM5320
PM5340
PM5560
PM5563

Environment
Energy meters
Power meters

Cause
After configuring the IP address and verifying it was saved, the IP address displayed is not what was entered previously. This issue may also appear after experiencing a communication loss.

Resolution

*Warning:  Installation and maintenance of this device should only be performed by qualified, competent personnel that have appropriate training and experience with high voltage and current devices. Failure to follow the instructions / warnings in the Meter Installation Guide can result in permanent damage to the meter, severe injury or death.

Some PM5000 meters were shipped with a firmware that does not cycle the power after saving the IP address. After configuring the desired IP address, save the configuration changes by exiting the Ethernet information screen and then manually power cycle the meter. The meter will not display the correct IP address until it has completed a reboot cycle. 

Note: After applying the IP address, do not go back to verify the changes. Instead, immediately power cycle the device and then verify that the configuration held.

Schneider Electric will release firmware to update the functionality of this device in the future. Firmware for this device is available at the following link:

http://www.schneider-electric.com/en/product-range/61281-powerlogic-pm5000-series/?filter=business-4-electrical-distribution&parent-category-id=4100
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