Technical FAQs

Ask a Question

Which versions of Vijeo Designer can the Magelis GTU terminals be programmed with?

The new Magelis GTU terminals are configured by the Vijeo Designer software version v6.2 SP1 minimum and by the new Vijeo XD software v1.0.
Was this helpful?
What can we do to improve the information ?