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PM5500 meter displays "Internal Power Supply Failure"

Issue
PM5500 meter shows error message on front display "Internal Power Supply Failure". Meter is unresponsive and communications cannot be established.

Product Line
PM5500

Environment
Power and Energy monitoring

Cause 
The meter will randomly display an error message stating "Internal Power Supply Failure". The message may disappear momentarily if the device is power cycled.

Resolution
If firmware is below revision 1.00.0004, it will need to be upgraded. This upgrade will provide a more reliable display of the power supply failure message and recovery. Please find the firmware files for the respective PM5500 series/model on the product main page:
http://www.schneider-electric.com/download/ww/en/results/3541958-SoftwareFirmware/0/24614684-PowerLogic-PM5000series/0/

NOTE: DLF-3000 is required to update to firmware version 1.01.0000 and earlier. This application can be downloaded from the following link:
http://www.powerlogic.com/downloaddetail.cfm/cs/1/csec/2/fk_cat_id/0/fk_subcat_id/0/fk_p_id/0/fk_dc_id/0/fk_dsc_id/0/sub_id/93

Starting with firmware version 2.0.1, the FTP server is used instead of DLF-3000. The latest firmware verision (v2.1.0) can be found at the following link:
http://www.schneider-electric.com/download/ww/en/details/883598398-PM5560-PM5563-V210-Firmware-Release-Package/?showAsIframe=false&reference=PM5560_PM5563_V2.1.0

Installation instructions are provided with each firmware download.

If device still exhibits the same error message after a few minutes of uptime, the device will need to be repaired or replaced.
 
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