Technical FAQs

Ask a Question

How to upgrade an older Web Designer application to support the latest exec firmwaret version.

Applicable to Product Range(s) : Web Designer


Goals and Symptoms
How to upgrade an older Web Designer application to support the latest exec firmwaret version.

Facts and Change
TSXWMY100, 140NWM10000, BMXNOE0110, BMXNOR0200 

Causes and Fixes
Web Designer does not allow the application target to be updated from an older version directly to the latest version

In order to update the target version of the application, the update must be performed in sequential steps.

i.e., to update the target version for a TSXWMY100 application that is at version 1.6, the following needs to be performed.

1.) Update the target to version 1.7
2.) Update the target to version 1.8
3.) Update the target to version 1.9.

To update the target:

1.) Click on the application name to highlight it.
2.) Click on Target\Upgrade Target Version.



 
Was this helpful?
What can we do to improve the information ?