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Unable to open Vista from multiple Remote Desktop sessions while the Trial license is active in PME

Issue
NOTE:There is a known client licensing issue which only occurs when multiple Remote Desktop sessions are used and the trial license is still active. Please do not use the word "bug" while describing this issue.

Description of the problem:
When the server is being accessed from multiple Remote Desktop sessions and the trial license is still active (the 90 day expiration has not been reached), only one instance of Vista/Designer can be opened even if additional Engineering Client licenses actively exist in the Floating License Manager.
This happens because of an issue in the Flexnet licensing brick where the existance of the trial blocks all other client licenses.
The issue does not occur when multiple client workstations are used instead of RDP sessions.

Product Line
Power Monitoring Expert 7.2, 8.0
Power Monitoring Expert for Data Center 7.2, 8.0
Power Monitoring Expert for Health Care 7.2, 8.0

Environment
License Manager

Cause
The PME trial license comes preinstalled and has a 90 day expiration period. The trial remains active for 90 days regardless of what licenses get activated before its expiry. This means that the trial modules and any activated license modules get aggregated while the trial is still active. The licensing module for a client is called an Engineering Client.
Two kinds of licenses exist, floating and node locked. Node locked licenses show up in the License Manager and floating licenses are in the Floating License Manager. The trial license is node locked and can only be consumed by the primary server while floating licenses can be consumed by any number of sessions or clients.
In PME any concurrently connected client installations or Windows sessions will need an Engineering Client license for Vista or Designer to open.

Resolution

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

The trial license must be deleted. Please refer to article FA278982 for instructions on how to remove the 90 day trial license from PME 7.2.x and PME8 systems.

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