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Web Applications Error: "Http Error 503. The service is unavailable."

Issue
When trying to access the application webpage, the following error occurs:
                   
The following error is seen in Windows Application Event Viewer:
                   
                    The Module DLL HipISSEngineStub.dll failed to load. The data is the error.

Product Line
Power Monitoring Expert 7.2.x

Environment
IIS 7
McAfee Anti Virus
HipISSEngineStub.dll

Cause
Upon checking Application Pools in IIS Manager, it turns out the application pool has stopped.  However, the problem cannot be resolved by simply re-starting the application pool.  By doing so and accessing the web page, it will stop again.
                   

If McAfee has recently been uninstalled, updated, or changed the installation somehow, there is probably still a reference to it in the ISAPI settings.  Refer to the following link for more information:

          kc.mcafee.com/corporate/index
          https://kc.mcafee.com/corporate//en/faqs/content/?id=KB72677&actp=LIST

Resolution
Remove the reference to the MfeEngine in the applicationHost.config:

1.  Navigate to: %windir%\system32\inetsrv\config

2.  Open the file applicationHost.config as Administrator for editing in Notepad.

IMPORTANT: make sure a copy of the original file is available before making any changes.

3.  Edit the globalModules section and remove the following line:
          <add name="MfeEngine" image="%windir%\System32\inetsrv\HipIISEngineStub.dll" />;

4.  Edit the modules section and remove the following line:
          <add name="MfeEngine" />;

5.  After editing the applicationHost.config file, save the file, then restart the IIS server using iisreset or by restarting the system.
 

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