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PME Reports Server Error in '/reporter' Application.

Issue:
When a user attempts to open the "Reports" feature in the PME Web Applications they receive the following error.

Server Error in '/reporter' Application.

The log for database 'tempdb' is not available. Check the event log for related error messages. Resolve any errors and restart the database.



Product Line:
Power Monitoring Expert 7.7.x

Environment:
Power Monitoring Expert Web Applications "Reports"

Cause:
There is an issue with the connection to the SQL tempdb database.

Resolution:
Restarting the SQL Server service associated with the PME SQL instance will resolve the problem

The instance associated with a PME is usually named "ION" but could have any name.

Open the Windows Services window and locate the "SQL Server (ION)" service. Right click on this service and select "restart"

If prompted to restart other services click "Yes"

This will restart the dependant PME services.




After the SQL Server service has been restarted you will not get the error noted above when accessing the "Reports" feature within the Web Applications.
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