Technical FAQs

Ask a Question

Video: Licensing Guide for Power Monitoring Expert (PME) 8.x and 7.2.x

Issue
After installing PME 8.x or PME 7.2.x, instructions are required on how to activate the licenses for the software.

Product Line
Power Monitoring Expert 8.x
Power Monitoring Expert 7.2.x

Environment
Floating License Manager
License Manager

Cause
A user may not know where to find information that describes the license activation process for PME 8.x or PME 7.2.x

Resolution
PME 8.x and PME 7.2.x licenses can be activated using both online and offline methods.

Please find Licensing Guide V1.4.pdf attached at the bottom of this article (Latest version as of 2/2017) for PME 8.x and PME 7.2.x, which outlines the following contents:
  • Introduction 
  • PME Trial License 
  • Activating Licenses
    • Online activation (preferred method)     
    • Offline activation 
  • Appendix A: Key terms 
  • Appendix B: Licensing considerations 
    • Client licensing 
    • Licensing when reinstalling PME
    • PME and PowerSCADA Expert (PSE) on the same machine
  • Appendix C: Troubleshooting 
    • Untrusted licenses 
    • License Manager settings
    • Management Console 
    • Registration popup
    • Enterprise License server port 
    • Vendor Daemon restarts 
  • Appendix D: Removing the Trial License 


The procedures for the PME 8.x and PME 7.2.x license activation methods can also be found in the "Help" section of the "Schneider Electric Floating License Manager" in the "Activation Methods" Section:




Also there are 4 videos below that outline the Activation/Return process for both Web and Web Portal methods.

Activating Power Monitoring Expert Licenses by Web:



Activating Power Monitoring Expert Licenses while offline:



Returning Power Monitoring Expert Licenses by Web:



Returning Power Monitoring Expert Licenses while offline:



 
Was this helpful?
What can we do to improve the information ?