Technical FAQs

Ask a Question

What is the minimum version of SoMachine and Vijeo Designer that supports HMISCU6A5, HMISCU8A5, HMISCU6B5 and HMISCU8B5?

Magelis SCU (HMISCU6A5, HMISCU8A5, HMISCU6B5, HMISCU8B5) is available in SoMachine software version V3.1 and VijeoDesigner V6.1 with SP3.1 installed.
Was this helpful?
What can we do to improve the information ?