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ION meters with Advanced Security will not connect in Management Console

Issue
After upgrading ION Enterprise/Struxureware Power Monitoring to Power Monitoring Expert, meters with Advanced Security do not connect in Management Console.

Product Line
Power Monitoring Expert 7.2
Power Monitoring Expert 8.x

Environment
Advanced Security 

Cause
In Power Monitoring Expert, when a meter has advanced security enabled it must have it's advanced security credentials entered into Management Console.

Resolution
Open Management Console.

                      Click Devices

                    

Right click on the device and select Security.




Select the user and click Match Password. Then click OK.





Click OK twice. The meter should now connect if credentials are correct.
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