Technical FAQs

Ask a Question

Internet Explorer Security Settings for ION EEM

Unable to use any of the buttons in the user interface. Script error when uploading a report pack.

Product Line
ION EEM 3.5, 3.7 3.8, 3.9, 3.9 SP1, 3.9 SP2, 3.95, 3.95 SP1

Internet Explorer

Outdated version of Internet Explorer, or improper security settings.

Internet Explorer 5 & lesser: Upgrade to Internet Explorer version 6 or greater for ION EEM to function correctly.
Internet Explorer 6: Set the Security settings in Internet Explorer to Medium instead of high.
Internet Explorer 7 & 8: Set the Security settings in Internet Explorer to Medium-Low (default for local intranet).

How to Change the Security Settings:

1. Go to Tools -> Internet Options
2. Select the Security tab
3. Select Local Intranet
4. Click on Custom Level button
5. Select the security level. (ex. Medium-Low)
6. Click Apply and OK

Note: Most general ION® EEM users should be able to use Medium-High on Internet Explorer 7 & 8 however issues can occur when performing administrative tasks. Such a scenario would be recommended where you have an admin user in the intranet zone that performs all the administrative tasks with Medium-Low or lower settings. General users of EEM (for reports, trending, etc.) can then which use EEM over the internet, where a higher level of security is critical, by setting the security level to Medium-High. ION® EEM will not function with Internet Explorer security level High.

Was this helpful?
What can we do to improve the information ?