Technical FAQs

Ask a Question

Is Event Notification Solution 6.4 /Active Pager Module 6.4 (ENS 6.4, APM 6.4) compatible with SQL 2000?

ENS 6.4 is only supported with SQL 2005 and SQL 2008 instances.
During the install, SQL 2000 instances can be chosen, but the install will not complete if a SQL 2000 instance is selected.

Was this helpful?
What can we do to improve the information ?