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"Internet Explorer cannot display the webpage" when browsing to the eSolutions Active Pager Module (APM) webpage

Goals and Symptoms

Symptoms
When the user tries to access the Active Pager Module (APM) webpage (eSolutionsWeb), the following message is displayed in Internet Explorer:

Internet Explorer cannot display the webpage

There are no other errors in Windows event viewer.

Causes and Fixes

Cause

HTTP Keep-Alives are disabled in Internet Information Services (IIS)


Resolution


"Enable HTTP Keep-Alives" must to be checked in IIS

1. Open IIS. Start>Control Panel>Administrative Tools>Internet Information Services (IIS) Manager
2. Expand Web Sites
3. Right-click on PLeSolutionsWeb (Server operating systems only)
4. Select Properties
5. On the Web Site tab, check "Enable HTTP Keep-Alives"
6. Click Apply and OK



Note: In Windows XP, right-click on Default Website and select properties to enable HTTP Keep-Alives


Legacy KB System (APS) Data: RESL203480 V1.0, Originally authored by MaTh on 09/21/2010, Last Edited by MaTh on 09/21/2010
Related ranges: SMS Add-on, Paging Module
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