Technical FAQs

Ask a Question

ION Enterprise 6.0: Minimum required version of Microsoft Excel

For compatibility reasons with the reporting functions of ION Enterprise 6.0, a minimum version of Microsoft Excel 2003 must be installed.
Microsoft Excel 2003 is required for the Reporter (repgen.exe) interface and for the export feature of the web reporter interface.
Key Words and Phrase: minimum version number, minimum Excel requirement, required version level


Legacy KB System (APS) Data: RESL201659 V1.0, Originally authored by DaMi on 03/16/2010, Last Edited by DaMi on 03/16/2010
Related ranges: ION Enterprise V6.0
Was this helpful?
What can we do to improve the information ?