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System Manager Software (SMS) Web Client displays "Service Unavailable"

Issue
Powerlogic web client shows " Service Unavailable "

Product line 
System Manager 4.3
System Manager 4.2
System Manager 4.0

Cause
A. IIS Web Service Extensions are disabled (Applies to Windows Server 2003 only)
B. SMSWeb Application Pool is stopped and must be started in IIS (Applies to Windows Server 2003 only)
C. The local administrator password used for SMS has been changed.
 

Resolution

Possible reasons for Service Unavailable error message in SMSWeb (System Manager Software Web Client)


A. IIS Web Service Extensions are disabled (Applies to Windows Server 2003 only)

1. Open Internet Information Services Manager (IIS) from Administrative Tools
2. Click on the Web Service Extensions folder
3. Verify the following extensions are enabled
a. Active Server Pages
b. ASP .NET v1.1.4322
c. ASP .NET v2.0.50727
d. Crystal WCS (Applies to SMS with Advanced Reports only)
e. SMSWeb


B. SMSWeb Application Pool is stopped and must be started in IIS (Applies to Windows Server 2003 only)

  1. Open Internet Information Services Manager (IIS) from Administrative Tools
  2. Expand Local Computer
  3. Expand Application Pool
  4. Right click on SMSWeb and choose Start
  5. If the Application Pool continuously fails to start, check the Windows Application Event Log for error messages to determine the cause.



C. The local administrator password used for SMS has been changed.
  1. Open the Admin Utility from Program Files > Powerlogic > Tools > Admin Utilty.
  2. Select the correct administrator user in the list, enter the password, and click apply.
  3. Once finished restart the server.

Legacy KB System (APS) Data: RESL201132 V2.0, Originally authored by MaTh on 01/22/2010, Last Edited by DaFr on 06/06/2013
 
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