Technical FAQs

Ask a Question

ION Enterprise 5.6 builds 447 and 448 will not upgrade to SP2 on client machine, secondary server, or database server

This customer support bulletin identifies a potential issue with ION Enterprise 5.6 B447 and 448 when upgrading to Service Pack 2, and explains the resolution.
There is a problem with the ION E 5.6 SP2 Installer when executed against builds 447 and 448 of ION Enterprise 5.6. The problem results in an upgrade installation failure when run on a client machine, secondary server or database server. The upgrade of a primary server will succeed When the SP2 install fails, the customer is left with the pre-existing version (5.6 or 5.6 SP1). This rollback will not appear to impact the function of the client, secondary or database server, but will leave the customer with a system where the primary is using a different version than the other machines; an unsupported configuration which may result in data and connection errors. We have determined that the stated builds were delivered during May, June and July 2007. The issue does not affect build 449, which has been in release since July 31st, 2007.

A modified version of the service pack will be available for download from the website by October 13th, 2008, at 12:00 PM GMT. Any installation of Service Pack 2, whether by the customer or a proxy on behalf of the customer, must use the modified version. The modified version will work with build 449 as well.

The following workaround is available for customers unable to wait for the modified version of the service pack. However, as the workaround involves shipment and end-customer delivery of a CD, it is likely that downloadable service pack will be available by the time the workaround can be implemented. In addition, there are steps which should be taken in the event the customer needs to upgrade a database server, and we strongly suggest tech support be contacted if this is the case.

  1. Verify the customer is using build 447 or 448 of ION Enterpise 5.6, as the following is not necessary if they are using build 449. To verify, open the file "ION Enterprise5.6Setup.log" on the client, secondary or database server. Note: If you have previously installed Service Pack 1, open the file called "ION Enterprise_5.6_SetupLog(1).log" instead. The build will be listed on the 15th line, and will resemble "OK (0) ION Enterprise 5.6 build 448".
  2. Request a new ION Enterprise 5.6 CD via PMC Technical Support. All new versions use build 449.
  3. Upon delivery, uninstall ION Enterprise 5.6.
  4. Re-Install using the delivered CD.
  5. Install Service Pack 2. At this point, the version of the service pack is not of consequence, as there is no issue with build 449.

If you have questions about this bulletin, use any of the various means of contacting us presented on the following web page to communicate to us:

Last Revised: 22 Sept 2008


All content © 1992-2008 Schneider Electric

Was this helpful?
What can we do to improve the information ?