Technical FAQs

Ask a Question

Is ION Enterprise 5.6 compatible with Microsoft Office XP or 2000?

Microsoft (MS) Office XP or 2000 are older versions of the MS Office suite. The Commissioning Guide for ION Enterprise recommends Excel 2003 as a minimum version and the earlier versions have not been tested by the Software department, however, there are customers who have successfully installed MS Office 2000 and ION Enterprise 5.6 together. If there are any problems using an older version of Office, the resolution is to upgrade to Office 2003.

Last Revised: November 22, 2007
Applies To: ION Enterprise 5.6
Public
All content © 1992-2007 Schneider Electric


Legacy KB System (APS) Data: RESL189470 V1.0, Originally authored by KBAdPM on 11/23/2007, Last Edited by KBAdPM on 11/23/2007
Related ranges: ION Enterprise V5.6
Was this helpful?
What can we do to improve the information ?