Technical FAQs

Ask a Question

Version of 3xxx Meters Compatible With Pegasys or ION Enterprise

PEGASYS version 2.0 (or greater) and all version s of ION Enterprise support all ION-compliant PRODUCTS and the following 3000-series PRODUCTS:

PRODUCT FIRMWARE VERSION
3300 ACM 1.3.0.1 or later
3710 ACM 2.2.0.0 or later
3720 ACM 1.2.0.0 or later
3800 RTU 2.1.0.0 or later

The 3700 ACM, 3750 PDC and 3350 PDM are not supported. The 3800 RTU -CALC option and 3710 ACM -XMEM option are not supported.

Original article#9386, SWKB-0471

Was this helpful?
What can we do to improve the information ?