Technical FAQs

Ask a Question

What version of Unity supports the M340 BMX PRA 0100 module?

Unity Pro v4.1 or higher must be used to create an application that can be downloaded and run by the BMX PRA 0100.

Was this helpful?
What can we do to improve the information ?