Technical FAQs

Ask a Question

What would cause the error "Flash RAM version mismatch, cannot write" when trying to download to a Quantum PLC using ProWORX NxT?


The most common cause of this error is selecting the wrong "Controller Type" during configuration. When configuring a Quantum PLC with ProWORX NxT, you must select the correct executive firmware for the "Controller Type". Below is the Change Controller Type "Pick List". If the Quantum PLC has version 2.XX firmware, you need to select Rev 2 for the PLC Type. "Quantum 113/3 is for version 1.XX firmware" and "Quantum 113/3 REV 2" is for version 2.XX firmware.

Was this helpful?
What can we do to improve the information ?