Technical FAQs

Ask a Question

Why does the Advantys configuration software have to be authorized when Unity Pro V4.0 has been authorized?

The authorization process integrating Unity Pro with Advantys configuration software began when using Unity Pro version 4.1 with Advantys configuration software version 4.5.


Legacy KB System (APS) Data: RESL212382 V1.0, Originally authored by DaSo on 08/28/2013, Last Edited by DaSo on 08/28/2013
Related ranges: Modicon STB
Was this helpful?
What can we do to improve the information ?