Technical FAQs

Ask a Question

What is the minimum firmware version of a Lexium23+ drive that will work with SoMachine V3.1 Add-On version 3.1.10.40?

The SoMachine add-on version 3.1.10.40 (that includes MC_ function blocks) is compatible with LXM 23+ drives containing a firmware version greater than or equal to V1.010sub04.
A firmware version lower then V1.010sub04 will return a ErrorID 65341 in the MC_ReadAxisError_LXM23. The meaning of the error is " Firmware version not compatible (for example, the firmware version of the device is too old).

Was this helpful?
What can we do to improve the information ?