Technical FAQs

Ask a Question

Will the BMXNOM0200 module work in a BMXCRA31210 drop?

Yes. The firmware version of the BMXNOM0200 must be 1.4 or higher.

Was this helpful?
What can we do to improve the information ?