Technical FAQs

Ask a Question

Can the new Twido T2M I/O modules only be configured in TwidoSuite 2.20 and above?

No.In TwidoSoft, all versions will need to be configured to the old module from the pick list and the same goes for all versions of TwidoSuite less than 2.20.

Legacy KB System (APS) Data: RESL199077 V2.0, Originally authored by DiSa on 06/04/2009, Last Edited by BrWa on 10/19/2012
Related ranges: Twido
Was this helpful?
What can we do to improve the information ?