Technical FAQs

Ask a Question

What is the minimum Sun Java Runtime Environment (JRE) required for the embedded web pages of a TSXETG30xx module to be displayed correctly.

The minimum JRE is v1.4.2_10.


Legacy KB System (APS) Data: RESL193822 V1.0, Originally authored by MiMe on 12/22/2008, Last Edited by MiMe on 12/22/2008
Related ranges: ConneXium - Ethernet
Was this helpful?
What can we do to improve the information ?