Technical FAQs

Ask a Question

What software package is required to configure a STBNIC2212?

To configure the STBNIC2212 a minimum version v4.0 of Advantys configuration software will be needed.


Legacy KB System (APS) Data: RESL192772 V1.0, Originally authored by MiMe on 09/15/2008, Last Edited by MiMe on 09/15/2008
Related ranges: Advantys STB
Was this helpful?
What can we do to improve the information ?